Login issues
Incident Report for Refersion
Resolved
This incident has been resolved and all systems are operating normally now.
Posted Dec 13, 2019 - 21:25 EST
Identified
We have identified an issue related to increased error rates affecting our login systems for both affiliates and merchants. We are continuing to investigate and will provide more information as it becomes available.
Posted Dec 13, 2019 - 18:29 EST
This incident affected: REST API, Client Dashboard (Base), Affiliate Dashboard, Click Tracking, Conversion Tracking, Marketplace, and GraphQL API.