Degraded Perfomance
Incident Report for Refersion
Resolved
Our service provider has resolved their networking issues.

Marketplace, GraphQL API, Click Tracking, and Conversion Tracking are now operating normally.
Posted Dec 07, 2021 - 20:35 EST
Update
Upon further investigation click tracking and conversion tracking seem to be working intermittently.

Both the Client and Affiliate dashboards as well as the REST API appear to be functioning normally.
Posted Dec 07, 2021 - 18:29 EST
Update
The conversion and click tracking seem to be functioning normally again.
Posted Dec 07, 2021 - 17:50 EST
Update
We are continuing to monitor for any further issues.
Posted Dec 07, 2021 - 17:30 EST
Update
We are continuing to monitor for any further issues.
Posted Dec 07, 2021 - 16:31 EST
Update
We are continuing to monitor for any further issues.
Posted Dec 07, 2021 - 16:00 EST
Update
We are continuing to monitor for any further issues.
Posted Dec 07, 2021 - 15:30 EST
Update
We are continuing to monitor for any further issues.
Posted Dec 07, 2021 - 15:00 EST
Update
We are continuing to monitor for any further issues.
Posted Dec 07, 2021 - 14:30 EST
Update
We are continuing to monitor for any further issues.
Posted Dec 07, 2021 - 13:53 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 07, 2021 - 13:47 EST
Update
We are continuing to monitor this issue.
Posted Dec 07, 2021 - 13:32 EST
Identified
We're experiencing degraded performance due to technical issues with our cloud provider. We will provide updates as they become available.
Posted Dec 07, 2021 - 13:11 EST
This incident affected: REST API, Client Dashboard (Base), Affiliate Dashboard, Click Tracking, Conversion Tracking, Marketplace, and GraphQL API.