HQ Application errors
Incident Report for Refersion
Resolved
This incident has been resolved.
Posted Jul 26, 2022 - 19:57 EDT
Monitoring
Our team has fixed the issue and we are monitoring the site.
Posted Jul 26, 2022 - 19:30 EDT
Investigating
Some Refersion services are returning sporadic error messages at this time. Our team is currently investigating.
Posted Jul 26, 2022 - 18:43 EDT
This incident affected: Client Dashboard (Base) and Click Tracking.