Cloudflare Incident
Incident Report for Refersion
Resolved
This incident has been resolved.
Posted Jul 02, 2019 - 13:12 EDT
Update
Cloudflare has implemented a fix for this issue and is currently monitoring the results.
Posted Jul 02, 2019 - 10:48 EDT
Monitoring
Cloudflare is currently experiencing network issues, this may result in visitors experiencing 502 gateway errors. More information can be found on Cloudflare's status page: https://www.cloudflarestatus.com/
Posted Jul 02, 2019 - 10:00 EDT
This incident affected: REST API, Client Dashboard (Base), Affiliate Dashboard, Click Tracking, Marketplace, and GraphQL API.