Degraded Performance
Incident Report for Refersion
Resolved
A fix has been implemented by our DNS provider. Refersion services are operating normally, we are continuing to monitor the situation.
Posted Jun 21, 2022 - 03:22 EDT
Update
Our DNS provider has identified the issue and a fix is being implemented.

We are continuing to monitor the situation and will provide updates as they become available.
Posted Jun 21, 2022 - 02:59 EDT
Monitoring
Our DNS provider is currently experiencing issues with their network and as a result, Refersion services are degraded. Users may experience timeouts or errors when connecting to Refersion.

We are continuing to monitor the situation and will provide updates as they become available.
Posted Jun 21, 2022 - 02:51 EDT
This incident affected: REST API, Client Dashboard (Base), Affiliate Dashboard, Click Tracking, Conversion Tracking, Marketplace, and GraphQL API.