Shopify API
Incident Report for Refersion
Resolved
We have resolved the issue related to intermittent failures for automatic coupon creation. Please let us know if you're still experiencing this issue at helpme@refersion.com
Posted Apr 30, 2019 - 14:49 EDT
Identified
We have identified an issue with the Shopify API that is causing intermittent failures for automatic coupon creation and sending marketing events. We are monitoring the situation and will post updates as we receive them.
Posted Apr 30, 2019 - 13:39 EDT
This incident affected: Shopify API & Mobile.