Data refresh delay
Incident Report for Refersion
Update
We have upgraded our infrastructure and processing to support the continued large influx of orders. There maybe delays with order reporting intermittently throughout the day as our system catches up. We are continuing to monitoring the situation closely.
Posted 5 months ago. Jun 23, 2017 - 15:40 EDT
Update
Our service is still under a heavy load due to the large influx of orders being reported. Our tracking is working but user dashboards may continue to be delayed throughout the day. We are scaling our infrastructure and monitoring the situation closely. Apologies for the inconvience.
Posted 5 months ago. Jun 22, 2017 - 09:39 EDT
Monitoring
We are experiencing an influx of orders being reported, which is causing user dashboards to be slightly delayed. We are monitoring the situation and are hoping to have everything back to near real-time processing soon.
Posted 5 months ago. Jun 21, 2017 - 19:29 EDT